BUG: al conectar desaparecen las paredes de la base y explotan todos los vehiculos.

Go down

BUG: al conectar desaparecen las paredes de la base y explotan todos los vehiculos.

Post by Hartor on Mon 26 Feb 2018, 14:51

Buenas tardes, soy Hartor dentro del servidor y miembro de Dinki-Di.

Esta mañana despues del restart mi compañero ha entrado al servidor y nada mas entrar las paredes de la base han desaparecido y todos los vehiculos han explotado al unisono, ese problema tambien paso ayer, solo que en dicha ocasion no explotaron los vehiculos y despues del restart volvieron a aparecer las paredes.

El problema es que si nada mas entrar despues de un reset vamos a perder las paredes y tener que estar 4 horas esperando al siguiende reset para que no nos entre nadie a robarnos, no tiene gracia. Y peor que eso, y que mas molesta, es la perdida de vehiculos, que estubimos todo el fin de semana trasnochando farmeando, y ahora perdemos 8 vehiculos (con codelock puesto) y perdamos todo el loot que farmeamos todo el fin de semana y que tuvimos que dejar guardado en los vehiculos porque no teniamos sitio en las tiendas.

El loot bueno, ya estamos acostumbrados a perderlo y mira, asi nos da mas juego a seguir farmeando, pero lo de perder todos los vehiculos para que tengamos que seguir otra vez farmeando en bici y lo de las paredes de la base que nos obligue a quedarnos ahi a que no entre nadie, pffff.

A ver si alguien sabe si es por algun bug en particular que se pueda arreglar, y a ver si se puede hacer algo con lo de los vehiculos.

Muchas gracias por su atención, att: Hartor.

PD: los vehiculos no me los se por el nombre, luego a la tarde cuando entre si hace falta paso por el vendedor y me los apunto, pero mas o menos eran los siguientes:
Un camion de esos ruskis con lona.
Un offroad.
Un offroan artillado.
Un Randge Rover artillado.
Un hummer artillado.
Una toyota hylux artillada.
Un camion de la AFF.
Y un coche de estos pequeños ruski.

De estos con tener un camion para guardar el loot de las misiones y la hylux y el offroad artillados para movernos ya estariamos bien, tampoco es tema de ponerse a dar coches.

Paso unas fotos que me paso mi compañero por whattsapp, perdon por la calidad.





avatar
Hartor

Mensajes : 5
Fecha de inscripción : 2018-02-26

View user profile

Back to top Go down

Re: BUG: al conectar desaparecen las paredes de la base y explotan todos los vehiculos.

Post by JFL on Mon 26 Feb 2018, 16:43

Cierto es que es un bug, pero por desgracia, poco mas podemos hacer los administradores que reponer lo perdido. Tened en cuenta que arma no fue creada para tener vehiculos persistentes, estos son fruto de modificaciones posteriores del personal, tanto en exile (claim vehicles), como aqui que los hacemos persistentes de manera mas real.

Contra este Bug llevan lochando los modders casi desde el inicio y aun no han dado con la solucion definitiva, y eso que la ultima update de Exile habian fijado esto como principal objetivo. Asi que como maximo os puedo dar estos consejos para minimizar el problema. Yo los sigo y es raro que me pase:

- Los vehiculos como mejor estan es en tierra (sin suelo) y contra mas horizontal mejor.
- Hay que separarlos entre si, de manera que si estos pivotaran con respecto a su eje central no se tope con ningun otro objeto.
- Hay que separarlos de las paredes de manera que si estas pivotasen tambien con respecto a su eje vertical, no alcancen ningun vehiculo.

Y es que cuando el servidor carga objetos tras un restart muchas veces toma primero la posicion con direccion 0 y despues lo gira en su direccion anterior guardada. Cosa parecida pasa con las paredes.

- Si poneis techos, ponedlos minimo a doble altura. Os abreis fijado que muchas veces al acercaros a un vehiculo este hace como si levitara y despues cae al suelo. Eso solo lo hace cuand hay un player cerca, asi que basta que pase alguien por vuestra base para que salten, toquen con el techo y se lie la del 15.

Con respecto a la desaparicion de los muros, es la primera vez que alguien me cuenta algo asi. Supongo que seria porque el servidor tenia desactivado el restart automatico y los convencionales no los ejecute bien. No deberia volveros a pasar.

Los vehiculos perdidos os los restituyo en cuanto pueda por los alrededores de la base tan pronto como me envieis via MP el code. Y ser un poco mas precisos con los vehiculos porque ruskis son la mayoria xD

Saludos

JFL
Admin

Mensajes : 345
Fecha de inscripción : 2016-07-23

View user profile http://survivalspain.forumotion.com

Back to top Go down

Re: BUG: al conectar desaparecen las paredes de la base y explotan todos los vehiculos.

Post by JFL on Mon 26 Feb 2018, 18:54

Los vehiculos os deberian aparecer en el siguiente restart, con algo de pasta en uno de ellos para compensar el loot.

Saludos

JFL
Admin

Mensajes : 345
Fecha de inscripción : 2016-07-23

View user profile http://survivalspain.forumotion.com

Back to top Go down

Re: BUG: al conectar desaparecen las paredes de la base y explotan todos los vehiculos.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum